'Adobe Reader patch'에 해당되는 글 1건

  1. 2009.03.26 Adobe Reader JBIG2 Symbol Dictionaty Buffer Overflow

Adobe Reader JBIG2 Symbol Dictionaty Buffer Overflow 취약점이 발견되었고 해결되었다.

[정보]

- Adobe Reader 와 Acrobat 취약점을 이용한 악성코드 실행 주의
http://kr.ahnlab.com/virusNIAsecAdvisor_View.ahn?news_dist=02&site_dist=01&category=VNI002&mid_cate=&sub_cate1=&sub_cate2=&cPage=1&seq=13891&key=&related=

- Security Updates available for Adobe Reader and Acrobat
http://www.adobe.com/support/security/advisories/apsa09-01.html


[일시]

- 2009년 2월 19일 : 최초 발견(?)
- 2009년 3월 6일 : 제작업체에 알림(?)
- 2009년 3월 7일 : 제작업체에서 응답
- 2009년 3월 18일 : 업체에서 첫 포스팅
- 2009년 3월 24일 : 정보 공개


Adobe Reader 를 실행 후 [도움말] - [Abobe Reader x 정보]를 선택해 버전 확인

- 업데이트 적용 버전 : 7.1.1, 8.1.4, 9.1

업데이트 된 Adobe Reader 9.1.0

업데이트 된 Adobe Reader 9.1.0


[업데이트 확인]으로도 가능하다.


Posted by mstoned7

댓글을 달아 주세요